300X 용 CPS1,CPS2,MVS(네오지오) 에뮬레이터
2012.03.21 02:34
PSP 관련 정보 가온누리™
300X 용 CPS1,CPS2,MVS(네오지오) 에뮬레이터
광고 차단 플러그인을 꺼 주시면 블로그 운영에 도움이 됩니다. ^^

v2.3.1은 기종과 펌웨어 버전에 따라 아래처럼 총 3가지 종류로 발표되었습니다.

* PSP Slim용 : PSP-200X 전용으로서, 신형 PSP에 추가된 64MB의 램을 사용함. 캐쉬파일이 필요없다는 장점이 있음.

* 3.xx 유저모드용 : 기종과 상관없이 작동하지만, 32MB의 램만을 사용함. 캐쉬파일이 반드시 필요.

* 1.50 커널모드용 : 1.50 커널 애드온이 설치된 PSP-100X 전용. 커널 모드에서 동작하지만 32MB의 램을 사용.

제가 올린 Slim용 CPS1,CPS2,MVS 에뮬레이터에는 PSP-200X인지, 3.71 이상의 커펌이 설치되어 있는지 구동 전에 검사하게 되어 있습니다.

그래서 300X이신분들은 사용을 못하고 3.xx버전을 사용하셨을텐데요.

NoEffex라는 해외 유저가 소스 코드를 수정해서 300X 용 CPS1,CPS2,MVS(네오지오) 에뮬레이터 수정 빌드를 공개했습니다.

 

200X 버전이나 300X 버전의 PSP를 사용하는 사용자는 아래 파일을 다운받아서 사용하세요.


위 첨부파일을 받아 압축을 풀고 그 안의 'cps1', 'cps2', 'mvs' 폴더 중 원하는 에뮬레이터 폴더를 ms0:/PSP/GAME/ 폴더에 복사해서 실행하면 됩니다.

 

CPS2PSP는 더 이상 캐쉬 파일을 만들어 넣어줄 필요가 없습니다.

MVSPSP 역시 대부분의 게임에서 캐쉬 파일이 필요없지만 아주 일부 게임의 경우 캐쉬 파일이 여전히 필요했습니다.

제가 가지고 있는 3대의 PSP가 2005 버전이라 3005에서 구동은 못해봤습니다.

그러나 CPS1,CPS2,MVS(네오지오) 모두 2005 에서 잘 작동하는것을 확인했습니다.

MVS(네오지오)캐쉬 생성파일은 들어있지 않습니다. 필요하시면 MVSPSP v2.3.1글 자료다운하셔서 사용하세요.

에뮬레이터 설정,사용법은 CPS1PSP v2.3.1글을 참고하세요.

'PSP 관련 정보' 카테고리의 다른 글

PSP-HUD v2.75 - PSP 정보 표시  (0) 2012.05.31
NCDZPSP v2.3.1  (0) 2012.03.25
Doc Maker GUI v0.21  (0) 2012.03.21
PSX2PSP v1.4.2 (PS1 롬파일 컨버팅 유틸)  (47) 2012.03.21
300X 용 CPS1,CPS2,MVS(네오지오) 에뮬레이터  (6) 2012.03.21
MVSPSP v2.3.1  (22) 2012.03.20
CPS2PSP v2.3.1  (2) 2012.03.20
CPS1PSP v2.3.1  (2) 2012.03.20

, , , , , , ,

  1. Blog Icon
    wakwak

    sfix.sfx not found 라고 하는데 어떻게 하죠 ? 바이오스 2.3.1다운글에서 외국 사이트에서 다운 받았는데 되질 않네요 ㅜ

  2. neogeo.zip 파일안에 sfix.sfx이 있는지 확인하세요.
    아마 바이오스 압축파일에 sfix.sfx파일이 없는듯 합니다.

  3. Blog Icon
    wkfdsji

    ㅠㅠ3005 6.35커펌에다가 넣었는데 자꾸 뭐가 없다고하는데...
    neogio.zip 도 롬파일에 같이 넣었는데.. 실행이안되네요 게임들이

  4. 뭐가 없다고 하는지 정확히 보시고 그 파일을 네이버에 검색해서 찾아서 압축파일안에 넣어주시면 됩니다.

    롬파일이 완전체가 아닐수도 있고 바이오스 파일중 꼭 필요한 파일이 누락된것일수 있답니다.

    없다고 나오는 압축파일이름/파일을 찾아서 넣어주시면 됩니다.

    방문 감사합니다.

  5. Blog Icon
    IanChrist

    안녕하세요 오랜만에 에뮬 구동 하려는데 6.60 pro-c 온라인 하다가 간만에 mvs 구동해봤습니다.
    캐쉬 만들고 다 읽었는데 갑자기 읽는 화면에서 게임으로 안넘어가고 툭하고 꺼집니다만 왜 그럴까요?

  6. 커펌과 에뮬 출돌로 보이는데요.
    커펌 버전을 바꿔 보세요. 에뮬이 나온지 꽤 시간이 지난것이라 충돌이 날수 있다고 생각합니다.

    답글이 늦어 미안합니다.^^